Close

Module Prestashop Theme configurator. Theme maker

V.1.1.6

Advanced Themes Configurator is a Prestashop themes maker or css editor (prestashop theme configurator) will allow you to change your theme, colors, fonts and much more.

Compatible prestashop 1.6 and only for default bootstrap theme.

A security fail have been discovered on version < 1.1.5 
If you always have an inferior version, it is strongly recommended to do the update. Contact us.

More details

50,00 € tax incl.

More info

Without any technical knowledge, you will be able to customize your themes easily and as often as you wish.On Front Office, You can change and immediately see the result with that prestashop theme editor:

  • colors
  • Fonts
  • Add background images
  • Blocks size
  • Blocks margins
  • Buttons

You immediately see your changes directly on your store (Front Office)
You can at any time return to your original theme.

On Back Office, You can change (like the default prestashop theme configurator):

  • Add or disable social's links
  • Add or disable contact informations
  • Add or disable social's buttons on product page
  • Add or disable facebook block on home page
  • Add or disable custom CMS Block
  • Add or disable quick view window on homepage and category pages
  • Add or disable product categories in a list
  • Add or disable top banner
  • Add or disable available payment methods block

The module is only compatible with the default theme of PrestaShop > = 1.6.

Demo Back Office : http://demo-atc.presta-magician.com/admindemo (Identifiant: demo@demo.com   Mot de passe:demodemo)
To test the module it is necessary to be connected in Back Office and clic on link My Store (in Top Right) to go to the Front Office in Admin mode.

Reviews

No customer reviews for the moment.

Write a review

Module Prestashop Theme configurator. Theme maker

Module Prestashop Theme configurator. Theme maker

Advanced Themes Configurator is a Prestashop themes maker or css editor (prestashop theme configurator) will allow you to change your theme, colors, fonts and much more.

Compatible prestashop 1.6 and only for default bootstrap theme.

A security fail have been discovered on version < 1.1.5 
If you always have an inferior version, it is strongly recommended to do the update. Contact us.

Close